Globaltec UAU – Cadastro de Pessoas – Número de CNPJ cadastrado para outra pessoa
Dúvida
No módulo Suprimentos, ao tentar cadastrar um novo fornecedor, o sistema apresenta a mensagem:
‘Número de CNPJ cadastrado para outra pessoa!’
Causa
Esta mensagem é apresentada pois, já existe outra pessoa/fornecedor cadastrado com este CNPJ, mas este está inativo.
Solução
Para que esta mensagem não seja apresentada ao tentar cadastrar um novo fornecedor, realize os passos a seguir:
1. No módulo Suprimentos, acesse Geral / Pessoas / Cadastro:
2. Na tela Pessoas, clique na seta para baixo da visão ‘Pessoas’ / Selecione a opção ‘Inativas’ ou ‘Todas’ / Clique em Buscar:
3. Clique com o botão direito do mouse sobre o campo ‘CPF/CNPJ’ / Escreva o número do CNPJ sem a pontuação padrão / Clique em Ok:
4. Dê um duplo clique sobre o fornecedor filtrado:
5. Marque a flag da opção ‘Ativo’ / Clique em Gravar:
Observação: Esta mensagem também pode ser apresentada através de outro operação no sistema. Caso deseje saber, acesse o artigo do link a seguir: Globaltec UAU – Configurações do Sistema – Número de CNPJ cadastrado para outra pessoa