Globaltec UAU – Configurações do Sistema – Número de CNPJ cadastrado para outra pessoa
Incidente
No módulo Financeiro, na tela de cadastro de pessoas ao tentar inativar um fornecedor é apresentada a mensagem:
Número de CNPJ cadastrado para outra pessoa!
Causa
Este incidente ocorre, pois nas configurações do sistema a flag Validar CPF / CNPJ e Considerar pessoas inativas na validação de CPF / CNPJ está marcada.
Solução
Para que este incidente não ocorra, realize os passos a seguir:
1. No módulo de sua escolha, acesse Utilitários / Configurações do Sistema:
2. Na visão Geral / Desmarque a flag Validar CPF / CNPJ (Considerar pessoas inativas na validação de CPF / CNPJ):
3. Clique em Gravar:
Observações: Faça um novo login.
4. Clique em Geral / Pessoas / Cadastro:
5. Clique em Buscar / Faça o Filtro Rápido para Nome / Insira o nome do fornecedor / Clique em Ok:
6. Duplo clique no fornecedor selecionado para abrir o Cadastro de Pessoa / Altere o número do CPF/ CNPJ / Clique em Gravar:
Observações: Marque novamente a flag Validar CPF / CNPJ (Considerar pessoas inativas na validação de CPF / CNPJ).