Ronda Senior – Atualização de CSM Center – The specified service does not exist as an installed service
Incidente
No módulo Ronda Senior, ao tentar acessar a CSM Center a Console não é aberta e é apresentada a mensagem: The specified service does not exist as an installed service.
Causa
Este incidente ocorre, pois quando feito a atualização do produto foi desinstalado, ao invés de realizar a atualização, mudando o ID de serviço da CSM Center e posteriormente não sendo possível iniciar a mesma corretamente.
Logs de Instalação:
[# 06/05/2024 21:48:31 Thd=0x0000315C Ctx=TInstRunner(0x0460EBF8) INFO #] ServiceUtil - Iniciando Serviço SeniorCSMCenter_3932033173_senior
[# 06/05/2024 21:48:31 Thd=0x0000315C Ctx=TInstRunner(0x0460EBF8) ERROR #] ServiceUtil - Não foi possível iniciar o serviço SeniorCSMCenter_3932033173_senior. Erro ao tentar obter o serviço "SeniorCSMCenter_3932033173_senior". The specified service does not exist as an installed service
[# 06/05/2024 21:48:31 Thd=0x0000315C Ctx=TInstRunner(0x0460EBF8) INFO #] ServiceUtil - Serviço SeniorCSMCenter_3932033173_senior não pôde ser iniciado
Solução
Para que a mensagem não seja apresentada ao efetuar a abertura da console da CSM Center, realize os passos a seguir:
1. Execute a validação de instalação dos produtos, revisitando nossa documentação, e consultando se todos produtos estão instalados corretamente. Clique aqui e acesse a documentação referente a Instalação;
2. Desinstale o domínio da CSM Center;
3. Instale o domínio novo da CSM Center, para que os IDs de instalação sejam idênticos ao de Instalação e CSM Center, seguindo nossa documentação. Clique aqui e acesse a documentação referente ao CSM Center.
Importante
Caso a situação permaneça, a recomendação é o acionamento de um consultor especializado para analisar e corrigir o ambiente.
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.