HCM – Gestão do Ponto – Gestão do Ponto não abre dentro do App
Incidente
No módulo APP Marcação de Ponto 2.0. ao acessar o Gestão de Ponto, mesmo estando parametrizado para abrir, na URL do Gestão Ponto é apresentado a mensagem: Não seguro, conforme demonstrado na imagem abaixo:
Causa
Esta mensagem é apresentada, pois o certificado utilizado no Gestão Ponto está inválido.
Solução
Para que a mensagem não seja apresentada ao acessar o Gestão de Ponto no APP, realize os passos a seguir:
1. Atualize o certificado digital utilizado.
Para maiores informações sobre como atualizar o certificado digital, acesse o artigo: Glassfish - Inserir/atualizar certificado digital.