HCM – Mapa – Gestor não visualiza mapa de marcações
Incidente
No menu do App marcação de ponto 2.0 acessando pela plataforma Senior X ao tentar acessar o mapa de marcações dos colaboradores, o menu não aparece para acessar.
Causa
Este incidente ocorre, pois o papel deste gestor não possui os recursos necessários para acessar o menu.
Solução
Importante: O Mapa fica disponível sempre para o papel Gestor e o admin do mobilidade, mas podem configurar conforme necessidade.
Para que esse incidente não ocorra, realize os passos a seguir:
1. Acesse a Gestão de Papeis em: Tecnologia / Administração / Autorização / Gestão de Papeis;
2. Busque o papel desejado, geralmente é o HCM - Gestor - Padrão;
3. Selecione a aba Permissões;
4. Depois selecione a aba Serviços;
5. Digite no campo do filtro a palavra mobile;
6. Em seguida expandir o Domínio/Serviço e habilite os campos dos recursos Gestor conforme exemplo abaixo:
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.