HCM – Cadastro de Biometria – Usuário logado não enxerga colaboradores para cadastrar biometria
Incidente
No mobilidade Client, o usuário logado não enxerga colaboradores para cadastrar biometria.
Causa
Este incidente ocorre, pois o usuário logado no mobilidade client, não possui as permissões necessárias em seu papel.
Solução
Para que esse incidente não ocorra, realize os passos a seguir:
1. Acesse a plataforma Senior X com um usuário admin;
2. Clique em Tecnologia /Administração / Autorização / Gestão dos papéis;
3. Encontre o papel do colaborador e clique em editar;
4. Forneça o recurso para Cadastro de biometria:
5. Salve e realize um novo teste.
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.