ERP – Gestão de vendas – O pedido não pode ser reabilitado devido às seguintes situações dos itens do pedido (produto e/ou serviço): - Em produção (Indicativo de necessidade de produção igual a 2 ou 3)
Incidente
No módulo Gestão de vendas, ao tentar reabilitar um pedido na tela F120GPC_RVPE, é apresentada a mensagem: O pedido não pode ser reabilitado devido às seguintes situações dos itens do pedido (produto e/ou serviço): - Em produção (Indicativo de necessidade de produção igual a 2 ou 3).
Causa
Esta mensagem é apresentada, pois já foi realizada a explosão do pedido gerando as necessidades de produção e existem ordens de produção em andamento referentes ao pedido.
Solução
Para que a mensagem não seja apresentada ao reabilitar o pedido efetue o cancelamento do plano de produção, realizando os passos a seguir:
1. Acesse a tela F813CNE_MPLP - Manufatura / Gestão de PCP / Cancelamento de Produção / Automático (Multinível);
2. Informe a filial à qual o pedido pertence;
3. Preencha os dados do pedido que está tentando reabilitar;
4. Selecione na lista de opções as rotinas que deseja cancelar e acione o botão Mostrar;
5. Marque na grade Necessidades p/ Cancelamento as ordens de produção que deseja cancelar e acione o botão Processar para concluir a operação:
6. Volte à tela F120GPC_RVPE e conclua a reabilitação do pedido.