Ronda Senior X – Security Hub – Camera não mostrando no Security Hub
Incidente
No módulo Security Hub, ao tentar visualizar a câmera a mesma não retorna Imagens.
Causa
Este incidente ocorre, pois o Chrome está com um novo bloqueio de Imagem, sendo necessário mudar a URL da câmera.
Solução
Para que esse incidente não ocorra, realize os passos a seguir:
1. Acesse o Ronda Senior X;
2. Entre em Ronda Senior X / Security Hub / Câmera;
3. Remova a parte do login da URL, no campo Link da imagem, exemplo: https://admin:admin@acessocam.xxxxx.com.br:18086.
Observação
A parte em negrito é para referencia do login e senha da câmera que deve ser retirado.
Importante
A URL da câmera é necessário ser HTTPS.