TMS - Intercâmbio Bancário – Arquivo inválido ao importar no validador do banco
Incidente
Após gerar o arquivo de Remessa e tentá-lo importar no validador do banco, o mesmo não está registrando as faturas de apenas um CNPJ.
Causa
Este incidente ocorre, pois no cadastro do endereço desse cliente a sigla referente ao país estava com (), fazendo com que os dados fossem exportados em posições diferentes do manual do banco.
Solução
Para que esse incidente não ocorra, deverá corrigir o cadastro do cliente apresentado no log de inconsistências do banco.
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.