Globaltec UAU – Configurações do Sistema – Não é possível realizar o cadastro da pessoa
Incidente
No ERP UAU, ao tentar realizar a configuração de um novo cadastro de pessoa o sistema retorna o alerta ‘Número de CPF cadastrado para outra pessoa!’, porém não é possível localizar esse cadastro.
Causa
Este incidente ocorre, devido ao cadastro de pessoa do CPF que está sendo inserido estar inativo e nas configurações do sistema haver a validação de duplicidade do CPF/CNPJ para pessoas inativas. É necessário realizar alteração nas configurações para poder realizar o novo cadastro.
Solução
Para solucionar o incidente, realize os passos a seguir:
1. No módulo da sua escolha, clique em Utilitários / Configurações do sistema:
2. Seleciona a visão Geral / Desmarque a opção ‘Considerar pessoas inativas na validação de CPF / CNPJ’:
3. Clique em Gravar.
Observação: O novo login é importante para que o sistema valide a mudança realizada.