HCM - Horários - O horário cadastrado não é valido. Verificar as marcações do horário
Incidente
No módulo Controle de Ponto, ao tentar realizar o cadastro de um horário, é apresentada a mensagem: O horário cadastrado não é valido. Verificar as marcações do horário.
Causa
Este incidente ocorre, pois durante o cadastro do horário não foi definido as marcações que devem ser feitas.
Solução
Para que a mensagem não seja apresentada ao efetuar o cadastro do horário, realize os passos a seguir:
1. Acesse o módulo Controle de ponto;
2. Clique em Tabelas / Horários / Cadastro;
3. Defina o cadastro do horário, devem ser definidas as marcações no final da tela;
Observação: Estas marcações irão calcular a carga horaria do dia e como será feito o cálculo da apuração.
4. Clique em Alterar que será salvo normalmente o novo horário, conforme demonstrado na imagem abaixo:
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.