ERP – Geração de pedidos – Informe a sequência a entrega dentro da rota informada
Incidente
No módulo Mercado, ao fechar um pedido é apresentada a mensagem: Informe a sequência a entrega dentro da rota informada.
Causa
Esta mensagem é retornada, pois no pedido foi informado o código da rota de entrega mas a sequência ficou com valor zero:
Solução
Para que a mensagem não seja apresentada ao efetuar o fechamento do pedido, realize os passos a seguir:
1. Acesse o ERP e entre em Mercado / Gestão de Vendas / Pedidos / Agrupado (Entrada de Pedidos Agrupado);
2. Clique no botão Diversos;
3. Informe a sequência de entrega no campo Código/Seq. Rota, conforme demonstrado na imagem abaixo:
Observação:
Caso essa informação não seja necessária, pode ser retirado o código da rota.
4. Acesse a tela F085CAD;
5. Corrija a informação no cadastro do cliente para que o mesmo cenário não volte a ocorrer, conforme demonstrado no exemplo da imagem abaixo:
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.