Globaltec UAU – Cadastro de Pessoas – Cadastro duplicado de CPF ou CNPJ
Incidente
No ERP UAU, no cadastro de pessoas, ao tentar alterar endereço apresenta a seguinte mensagem: Não é possível gravar uma pessoa com o status 0 – Ativo, pois o CPF, já está sendo utilizado pela pessoa XXXX. O sistema permite apenas uma pessoa por CPF!
Causa
Este incidente ocorre, pois a uma flag que permite validar o CPF / CNPJ no cadastro, não permitindo inserir duas vezes o mesmo número, está marcada.
Solução
Para solucionar o incidente, realize os passos a seguir:
1. No ERP UAU, acesse Utilitários / Configurações do sistema:
2. Desmarque a flag de Validar CPF / CNPJ / Clique em Gravar:
3. Clique em Geral / Novo Login:
4. Vá no cadastro de pessoas e faça a alteração necessária.
Observações:
- O novo login é importante para que o sistema valide as mudanças realizadas e consiga realizar as alterações.
- Após realizar a alteração do cadastro de pessoas, volte na Validação de CPF / CNPJ e marque a flag para que o sistema volte a validar os números novamente.