ERP – Integração WMS SILT– Mensagem Original: Problema ao realizar o faturamento. Empresa XX, Filial XX, Análise de embarque XX, Pré-fatura XX. Mensagem original Não foi possível Fechar Nota Fiscal - Nota Fiscal Bloqueada
Incidente
No módulo Gestão de Faturamento ao faturar a carga é apresentada a mensagem:
Problema ao realizar o faturamento. Empresa XX, Filial XX, Análise de embarque XX, Pré-fatura XX. Mensagem original Não foi possível Fechar Nota Fiscal - Nota Fiscal Bloqueada.
A mensagem também ocorre ao fechar a NF pela tela F149GNC_RDCG - Mercado / Gestão de Distribuição / Cargas / Faturamento / Individual (Faturamento Individual de Cargas e Pedidos).
Caso a carga tenha sido integrada ao WMS e o faturamento ocorra de forma automática, a mensagem aparecerá no Senior X, através do seguinte caminho:
Gestão Empresarial | ERP / Integração / WMS / Monitor Logística
Causa
A mensagem ocorre porque a NF vinculada a carga está bloqueada na tela F149GNC_RDCG - Mercado / Gestão de Distribuição / Cargas / Faturamento / Individual (Faturamento Individual de Cargas e Pedidos):
Solução
Para alterar a situação da NF, realize os seguintes passos:
1. Acesse a tela F135CPF_RFEX - Mercado / Gestão de Faturamento e Outras Saídas / Expedição / Consultas / Dados gerais (Consulta de Pré-faturas) e consulte o número da NF informando a carga e pré-fatura correspondente (conforme o que aparece na mensagem de erro).
2. Acesse a tela F149GNC e busque pela NF conforme o número consultado no tópico 1.
3. Clique no botão Diversos e verifique o campo 'Nota Bloqueada' com o indicativo do bloqueio e o motivo:
4. Após analisar e resolver a causa do bloqueio, altere o campo 'Nota Bloqueada' para 'N' e prossiga com o processo de fechamento de NF.