TMS – Nota Fiscal – Código do produto diferente do cadastrado
Incidente
No módulo Faturamento ao tentar emitir nota fiscal na danfe está apresentando o código do produto diferente do cadastrado no sistema.
Causa
O incidente ocorre, pois, ao emitir o documento ele verifica se existe DE/PARA configurado no modulo RDE.
Solução
Ao emitir o documento ele verifica se existe DE/PARA configurado no modulo RDE, para verificar esse DE/PARA realize os passos a abaixo:
1. Abra o modulo RDE e acesse a rotina Cadastros / Vinculações / Itens por Cliente:
2. Na aba Filtros localize pelo Cliente no qual está emitindo o documento e pelo código de Item de Compra Vinculado:
3. O Código do Item do Cliente é o que irá apresenta na Danfe.