ADMISSÃO DIGITAL SENIOR - Integração Admissão Digital x Administração de Pessoal - Não foi encontrado registro para a religião 'Católico' do candidato 'X'
Incidente
Ao processar um candidato integrado entre a Admissão Digital Senior x Administração de Pessoal, é apresentada a mensagem: Não foi encontrado registro para a religião 'Católico' do candidato 'X'.
Causa
Este cenário ocorre para os casos em que o nome da religião cadastrada pelo candidato na solução de Admissão Digital Senior, não existe ou está cadastrada com nome diferente no Administração de Pessoal.
Fig. 01.
Solução
Para identificar o erro com mais detalhes, efetue o procedimento abaixo:
- Clique no botão Log, na tela de Onboarding;
- Scrollar com o mouse até o final do Log;
- Identifique a mensagem: Não foi encontrado registro para a religião 'Católico' do candidato 'X'';
- Confirmada a mensagem, clique no botão Sair da Tela de Log;
- Clique no botão Sair da tela de Onboarding;
OBSERVAÇÃO: Esse erro não é impeditivo para seguir com a efetivação do candidato, pelo fato da informação do nome da religião poder ser inserida manualmente na efetivação. Contudo, a correção será feita para que as próximas admissões semelhantes ocorram de forma automática.
Fig. 02.
Fig. 03.
Para seguirmos com a solução, será necessário cadastrarmos o nome da religião, caso ela não exista, ou renomearmos a mesma caso esteja cadastrado diferente da Admissão Digital, para isso, acesse o menu: Administração de Pessoal > Tabelas > Gerais > Religião.
- Clique na seta para baixo do campo Código Religião;
- Localize e clique na Religião que consta com o nome diferente na Admissão Digital;
- Clique no botão Ok;
- Insira o nome da Religião conforme consta na Admissão Digital;
- Clique no botão Alterar.
Fig. 04.
Fig. 05.
Após esse procedimento, as próximas pré-admissões com cadastro igual a Católico, processadas no Administração de Pessoal, serão integradas com a informação automaticamente.