ADMISSÃO DIGITAL SENIOR - Integração Admissão Digital x Administração de Pessoal - Não foi encontrado registro para a nacionalidade 'Brasileira' do candidato X
Incidente
Ao processar um candidato integrado entre Admissão Digital x Administração de Pessoal, é apresentada a mensagem: Não foi encontrado registro para a nacionalidade 'Brasileira' do candidato X.
Causa
Este cenário ocorre para os casos em que a nacionalidade cadastrada pelo candidato na Admissão Digital, não existe ou está cadastrada com nome diferente no Administração de Pessoal.
Fig. 01.
Solução
Para identificar o erro com mais detalhes, efetue o procedimento abaixo:
- Clique no botão Log, na tela de Onboarding;
- Scrollar com o mouse até o final do Log;
- Identifique a mensagem: Não foi encontrado registro para a nacionalidade 'Brasileira' do candidato X;
- Confirmada a mensagem, clique no botão Sair da Tela de Log;
- Clique no botão Sair da tela de Onboarding;
OBSERVAÇÃO: Esse erro não é impeditivo para seguir com a efetivação do candidato, pelo fato da informação da nacionalidade poder ser inserida manualmente na efetivação. Contudo, a correção será feita para que as próximas admissões semelhantes ocorram de forma automática.
Fig. 02.
Fig. 03.
Para seguirmos com a solução, será necessário cadastrarmos a nacionalidade Brasileira, caso ela não exista, ou renomearmos a mesma caso esteja cadastrado diferente da Admissão Digital, para isso, acesse o menu: Administração de Pessoal > Tabelas > Gerais > Nacionalidades.
- Insira o código 110 (o mesmo que está cadastrado para a nacionalidade Brasileira na Admissão Digital);
- Insira a descrição Brasileira;
- Clique na lupa para selecionar a Nacionalidade RAIS;
- Selecione a opção: 10 Brasileiro;
- Insira o Código País RFB = 00105;
- Clique no botão Alterar.
Fig. 04.
Fig. 05.
Fig. 06.
Após esse procedimento, as próximas pré-admissões com cadastro igual a nacionalidade Brasileira, processadas no Administração de Pessoal, serão integradas com a informação automaticamente.