ADMISSÃO DIGITAL SENIOR - Campos Customizados - Usuário não consegue visualizar os campos customizados criados na Admissão Digital
Incidente
Alguns usuários da Plataforma, não estão conseguindo visualizar os campos customizados, criados na solução de Admissão Digital Senior.
Causa
Esse comportamento pode ocorrer por falta de permissionamento de visualização e edição nos papéis dos usuários.
Solução
Para habilitar o permissionamento aos campos customizados na solução de Admissão Digital Senior, para os papéis dos usuários que não conseguem visualizar/editar os campos, é necessário acessar o menu: Tecnologia > Administração > Autorização > Gestão dos Papéis.
- Selecione o papel dos usuários que não conseguem visualizar os campos (no exemplo usaremos o papel analista de Onboarding);
- Clique no botão Editar;
- Clique em Permissões;
- Filtre pelo serviço: field_customization;
- Clique na seta para expandir o serviço field_customization;
- Habilite as opções necessárias para os campos customizados.
- Filtre pelo domínio / serviço: custom / entity;
- Clique para expandir o serviço: custom / entity;
- Habilite os campos customizados criados;
- Clique no botão Salvar.
Fig. 01.
Fig. 02.
Fig. 03.
Após esse procedimento, os campos customizados estarão disponíveis para os usuários do papel editado.