TMS – Movimentação de Títulos – Data de processamento não esta sendo preenchida ao gerar uma alteração para geração do arquivo de remessa ao banco
Incidente
No módulo Financeiro, ao tentar realizar uma alteração de vencimento de um boleto a data de processamento não esta sendo preenchida gerando o retorno de rejeição do banco por não ter recebido a instrução de alteração.
Causa
Este incidente ocorre, pois o código da ocorrência utilizado não esta configurado para ser preenchido ao ser utilizado.
Solução
Para que a data de processamento seja preenchido ao gerar um novo processamento de arquivo de remessa, realize os passos a seguir:
1. Acesse o módulo IBC / Cadastros / Bancos / Bancos:
2. Na aba Filtros localize o banco que esta gerando o arquivo de remessa:
3. Acesse a aba Pagamento Escritural sub aba Ocorrências de Remessa;
3.1. Marque o parâmetro 'Gerar instrução no arquivo de remessa';
3.2. Clique em Salvar Registro:
4. Realize a geração do arquivo de remessa novamente e valide se a data foi preenchida corretamente.
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.