ERP – Nota de Saída – Cancelamento de NFSe Campinas não realizado. O motivo enviado não esta entre aqueles permitidos para o cancelamento. Como MotivoCancelamento escolha entre Servico Nao Prestado, Nota Fiscal Emitida em Duplicidade ou CPF ou CNPJ do Tom
Incidente
No módulo de Mercado, ao emitir uma nota de serviço, é retornada a mensagem de rejeição: Cancelamento de NFSe Campinas não realizado. O motivo enviado não esta entre aqueles permitidos para o cancelamento. Como MotivoCancelamento escolha entre Servico Nao Prestado, Nota Fiscal Emitida em Duplicidade ou CPF ou CNPJ do Tomador do Servico Incorreto.
Causa
Esta mensagem é retornada, pois de acordo com o manual da Prefeitura estão disponíveis esses motivos do cancelamento:
Solução
Para que a mensagem não seja apresentada ao efetuar o cancelamento da nota, realize os passos a seguir:
1. Acesse o menu Configurações / Filiais / NFS-e / Parâmetros Município no eDocs;
1.2. Informe o Motivo do cancelamento que melhor se enquadrar no seu cenário de acordo com as opções disponibilizadas pela Prefeitura, conforme print acima;
1.3. Clique no botão Salvar para gravar a alteração;
2. Acesse a tela F140CAN_RFNF - Mercado / Gestão de Faturamento e Outras Saídas / Notas Fiscais de Saída / Emissão e cancelamento / Nota fiscal;
2.1. Emita novamente o cancelamento da NFS-e;
3. Acesse o menu NFS-e / Emissões / Cancelamentos e verifique se a nota foi efetivamente cancelada.