HCM - Situações - Situações mudam após apurar
Incidente
No módulo Controle de Ponto, ao realizar a apuração do colaborador, a situação ajustada pelo gestor é alterada para a situação antiga.
Causa
Este incidente ocorre, pois ao apurar novamente o ponto as situações ajustadas são desfeitas, conforme Help. Clique aqui para acessar o Help de acertos na data.
Solução
Para que esse incidente não ocorra, sempre que realizar uma troca de situação manual no módulo Controle de Ponto deve ser apenas gravado, sem clicar na opção de apurar.
Caso esteja sendo realizado esta troca manual porem o processo automático está retirando os ajustes pode ser lançado uma compensação para o colaborador. Para lançar a compensação siga este passo a passo:
1. No módulo Controle de Ponto clique em Colaboradores / Programações / Compensação;
2. Selecione o tipo do colaborador e o código;
3. Dependendo do lançamento selecione o Tipo e Período conforme documentação;
4. Após realizado o cadastro clique em Inserir.
Observação: Com o lançamento da compensação, mesmo que seja feito a apuração do dia as situações não serão alteradas. Clique aqui para acessar a documentação que demonstra os campos que devem ser preenchidos para lançar a compensação.