GKO FRETE - Importação de Dados - Embarcadora não cadastrada
Incidente
No módulo importação de dados, ao importar um Conhecimento de Transporte, apresenta a mensagem: Embarcadora não cadastrada
Causa
Esta mensagem ocorre, pois, o CNPJ, Código ou Sis Corporativo da transportadora não foi localizado.
Solução
Para que esse incidente não ocorra, realize os passos a seguir:
1. Acesse o menu Operacional / Configuração Parâmetros do Sistema:

1.1. Expandir as opções: Transportadora / Identificação Transportadora.
Verifique a identificação configurada e saia da tela:

2. Após a verificação consulte o cadastro da transportadora. Acesse o Menu Exibir / Apoio / Transportadora / Transportadora:

2.1.Informe o identificador localizado no passo 1.1 e clique em executar. Exemplo: se o identificador transportador é cadastrado por referencia, pesquise pelo código da referencia (sis corporativo). Se for por CNPJ pesquise pelo CNPJ e assim por diante;
3. Caso não tenha nenhum dado será necessário cadastrar clicando no ícone Novo:

Se existir o cadastro, ajuste;
4. Salve a alteração/cadastro no botão salvar;
5. Reimporte o documento.