ERP – eDocs Download PDF - ERRO AO SALVAR O PDF DOS DOCUMENTOS ELETRÔNICOS ABAIXO. NFe - Número: XX, série: XX - Recurso desabilitado, seu licenciamento não permite o uso
Incidente
Ao consultar um documento na tela NF141CNS_RFNF - Mercado / Gestão de Faturamento e Outras Saídas / Notas Fiscais de Saída / Consultas / Dados gerais (Consulta de Notas Fiscais de Saída) e clicar no botão eDocs / Salvar / PDF está sendo retornado a seguinte mensagem: ERRO AO SALVAR O PDF DOS DOCUMENTOS ELETRÔNICOS ABAIXO. NFe - Número: XX, série: XX - Recurso desabilitado, seu licenciamento não permite o uso.
Causa
Essa situação ocorre quando o tipo de licença utilizada no eDocs é Embarcado, onde a mesma não possui este recurso habilitado.
Solução
Para analisar essa situação e ativar o recurso desejado, execute os seguintes procedimentos:
1. Acesse a tela Configurações / Licenças do Monitor do eDocs;
1.1. Na aba Informações, valide que a licença que você possui contratada do eDocs é o eDocs Embarcado, conforme imagem de exemplo abaixo:
1.2. Acesse a Documentação sobre as diferenças das versões do eDocs e verifique os recursos disponíveis para a versão eDocs Embarcado. Clique aqui para acessar a documentação completa das diferenças que existem no eDocs Embarcado e Múltiplos Documentos (Full).
Nesta documentação, você encontrará a informação de que o WebService de Download de Arquivos PDFs não está disponível na versão Embarcada do eDocs, sendo que é esse WebService que é utilizado para o processo que você está executando a partir do Gestão Empresarial | ERP:
2. Caso você não queria adquirir a licença do eDocs Múltiplos Documentos, acesse o Monitor do eDocs e efetue a geração do arquivo PDF do documento conforme sua necessidade;
3. Caso você queira adquirir a licença do eDocs Múltiplos Documentos para habilitar este recurso, entre em contato com o Executivo de Vendas da Senior ou do Canal de Distribuição que te atende e solicite a contratação da versão eDocs Múltiplos Documentos;
3.1. Após a contratação, efetue a atualização da licença do eDocs;
3.1.1. Acesse a tela Configurações / Licenças e acione o botão Atualizar:
Para maiores informações sobre Licenças do eDocs, clique aqui para acessar a documentação completa.
3.2. Execute o processo desejado novamente.