ERP – eDocs NFS-e ISSNet/NotaControl – Inscrição municipal do prestador não encontrada na base de dados do município
Incidente
Ao ser enviado um RPS via WebService para Prefeituras atendidas pelo Fornecedor ISSNet (NotaControl) ocorre a seguinte mensagem de rejeição: Inscrição municipal do prestador não encontrada na base de dados do município.
Causa
A mensagem em questão é uma validação da própria Prefeitura indicando que a Inscrição Municipal do Contribuinte informada no XML do RPS não foi localizada no ambiente da Prefeitura.
Solução
Para que verificar essa situação, efetue o seguinte procedimento:
1. Se a Inscrição Municipal do Prestador realmente estiver correta, entre em contato com a Prefeitura ou Fornecedor do sistema da Prefeitura para verificar o motivo da rejeição;
2. Se a Inscrição Municipal do Prestador estiver inválida, acesse a tela F070FCA - Cadastros / Filiais / Cadastro e revise a informação do campo 'Inscrição Municipal';
Observação
A inscrição municipal do Prestador também pode ser manipulada através da variável VSIntPreIsm do identificador de regras GER-000ABRASF1. Clique aqui para acessar a documentação deste identificador.
3. Após ajustar as informações, acesse a tela F140CAN_RFNF - Mercado / Gestão de Faturamento e Outras Saídas / Notas Fiscais de Saída / Emissão e cancelamento / Nota fiscal e emita a nota novamente;
4. Caso a rejeição ainda seja retornada; entre em contato com a Prefeitura/Fornecedor novamente.
Importante
Essa não é uma mensagem de rejeição gerada pelos sistemas da Senior. Desta forma, é a Prefeitura/Fornecedor que deve resolver essa questão.