HCM - Gestão de Ponto - Analytics com pendências diferente das pendências reais
Incidente
No módulo Gestão de Ponto, ao entrar no Analytics, é apresentado pendencias de acertos que não existem para os colaboradores.
Causa
Este incidente ocorre pois o Analytics está desatualizado com a tabelas de pendências, ao analisar a tabela R066AAP, no campo ColPro, pode-se notar que o valor está como N, ou seja, já foi processado.
Solução
Para retirar a diferença apresentada, realize os seguinte passos a seguir:
- No módulo Gestão de Ponto, acesse o menu Diversos / Administração / Ações Analytics;
- Clique em Forçar Cálculos;
- Clique em Forçar cálculos pendentes (timer).