ERP – eDocs Envio E-mail – Mailbox unavailable. The server response was: Outgoing mail from "XX" has been suspended
Incidente
Ao acessar a tela NF-e / Emissões é visto que a coluna Env. indica que há erro no envio de e-mails.
No arquivo de log (Sde.log) é apresentada a seguinte informação:
Erro ao enviar e-mail
System.Net.Mail.SmtpFailedRecipientException: Mailbox unavailable. The server response was: Outgoing mail from "XX" has been suspended.
at System.Net.Mail.SmtpTransport.SendMail(MailAddress sender, MailAddressCollection recipients, String deliveryNotify, Boolean allowUnicode, SmtpFailedRecipientException& exception)
at System.Net.Mail.SmtpClient.Send(MailMessage message)
at Senior.SapiensNfe.Processos.Service.Documento.Email.EnvioEmail.EnviarEmail(ConfiguracoesEmail configuracoes, MailMessage mensagem)
Observação
- Essa situação pode ocorrer em qualquer rotina de envio de e-mail, não apenas no e-mail de NF-e;
- A informação XX na mensagem reportada acima é preenchida com o Servidor SMTP configurado no eDocs.
Causa
Essa situação ocorre por indisponibilidade e/ou suspenção do servidor de e-mail.
Solução
Para resolver essa situação siga os passos abaixo:
1. Contate o responsável pelo servidor de e-mail para que sejam realizadas as verificações do motivo da resposta de indisponibilidade/suspensão;
2. Após a correção, os e-mails podem ser reenviados através do eDocs seguindo os passos:
2.1. Na tela NF-e / Emissões, selecione a NF-e e clique em Enviar e-mail;
2.2. Na tela Enviar E-mail NF-e, clique no botão Enviar.
Observação
Para outros documentos, o processo de reenvio de e-mail pode ser realizado também, onde você deve acessar a tela do respectivo documento e executar o reenvio.