ERP – eDocs NFS-e Lanza – Rejeição: Cadastro Inexistente
Incidente
No processo de Emissão de NFS-e via eDocs, ao ser enviada um RPS para ser convertido em NFS-e para uma Prefeitura atendida pelo Fornecedor Lanza, o RPS é rejeitado pelo seguinte motivo: Cadastro Inexistente.
Causa
Essa situação ocorre quando o cliente não possui cadastro/permissão no sistema da Prefeitura para emissão de NFS-e utilizando a integração Webservice.
Solução
Para tratar essa situação, realize os seguintes passos:
1. Entre em contato com a Prefeitura para validar a liberação de emissão de RPS conforme determinações da legislação municipal;
2. Após a liberação adequada da Prefeitura, efetue a emissão de RPS novamente conforme orientações da Prefeitura.
Importante
Caso haja necessidade de envio de XMLs para a Prefeitura, você poderá coletar os Logs XML para o processo e enviá-los para a Prefeitura. Para isso, acesse o artigo ERP – eDocs Log XML – Como coletar os XMLs trafegados entre eDocs e SEFAZ/Prefeituras (Logs XML).