ERP – eDocs Recebimento – Documento não recebido
Incidente
No eDocs, ao ser verificado o registro de uma NF-e de entrada na tela NF-e / Recebimentos, o registro é apresentado com status de Documento não Recebido.
Causa
O status Documento não recebido pode ocorrer quando na tela NF-e / Manifestações do Destinatário, aba Resumos da NF-e o status da manifestação está:
- Rejeitado pela SEFAZ;
- Autorizado. Neste caso, a SEFAZ ainda não disponibilizou o XML completo da NF-e.
Solução
Para verificar essa situação, siga as orientações abaixo:
1. Acesse a tela NF-e / Manifestações do Destinatário, aba Resumos da NF-e e verifique o status do evento da manifestação da nota em questão;
2. Se o evento estiver Rejeitado pela SEFAZ:
2.1. Gere novamente o evento de manifestação para integração com a SEFAZ;
2.1.1. Se a geração do evento for diretamente pelo eDocs, clique no botão Gerar Manifestação;
2.1.2. Se a geração do evento for pelo Gestão Empresarial | ERP, acesse a tela F440MDE_SRNF - Suprimentos / Gestão de Recebimento / Notas Fiscais de Entrada / Controle de Eventos da Manifestação do Destinatário, localize o evento e reprocesse o mesmo;
3. Se o evento estiver Autorizado pela SEFFAZ:
3.1. Neste caso, a SEFAZ ainda não retornou o XML completo da NF-e. Aguarde a execução da rotina automática do eDocs (que ocorre a cada 61 minutos por determinação do WS da SEFAZ);
3.2. Caso não quiser aguardar a rotina automática, solicite o download manualmente;
3.2.1. Clique no botão Download NFe.
Importante
Caso o documento não tenha a situação alterada, verifique a aba Críticas de integração em NF-e / Emissões e será apresentada mensagem indicando o motivo do documento não ter sido atualizado.