ERP – eDocs Recebimento – Ocorreu um erro ao realizar o Download da NF-e: Impossível criar o proxy. Não foi encontrada uma nota com a chave XX
Incidente
Na tela NF-e / Recebimentos, aba Recebimentos, ao clicar no botão Download NF-e / Download por chave, ocorre a seguinte mensagem: Ocorreu um erro ao realizar o Download da NF-e: Impossível criar o proxy. Não foi encontrada uma nota com a chave XX
Causa
Essa situação ocorre quando o evento de manifestação de ciência da operação ou confirmação da operação integrada no eDocs não está autorizada pela SEFAZ.
Solução
Para verificar esse cenário, valide os passos a seguir:
1. Acesse a tela NF-e / Manifestações do destinatário, aba Resumos da NF-e;
1.1. Clique no botão Filtrar e informe o número da NF-e e clique no botão OK;
2. Selecione a nota clicando na mesma e posteriormente clique no botão Eventos - Manifestação;
2.1. Clique sobre o campo 'Tipo de evento' para verificar os eventos relacionados ao mesmo;
Observação
A rejeição do evento de manifestação poderá variar de acordo com o cenário atual da SEFAZ Nacional.
3. Para gerar o evento de manifestação novamente a SEFAZ:
3.1. Selecione a nota e clique no botão Gerar Manifestação;
3.2. Se a rejeição persistir, entre em contato com a SEFAZ para verificar a situação.