ERP – eDocs NF-e – Rejeição: 2220 - falha na conexão com o banco de dados
Incidente
Ao emitir uma NF-e, na tela NF-e / Emissões, aba Emissões a nota é apresentada como rejeitada com a seguinte rejeição: 2220 - falha na conexão com o banco de dados.
Causa
Essa situação ocorre por indisponibilidade do WebService da SEFAZ.
Solução
Para resolver essa situação existem duas possibilidades:
1. Verifique se a NF-e está autorizada;
1.1. Acesse a tela NF-e / Emissões, aba Emissões;
1.2. Selecione a NF-e rejeitada;
1.3. Clique no botão Copiar Chave;
1.4. Consulte se a NF-e foi autorizada pela SEFAZ no Portal Nacional. Clique aqui para acessá-lo;
1.5. Caso o documento esteja autorizado, retorne a tela NF-e / Emissões, aba Emissões e clique no botão Consultar. A partir desse ponto a NF-e estará autorizada e o evento de retorno será enviado ao ERP, alterando a situação dela para autorizada;
2. Caso o documento não esteja autorizado na SEFAZ (conforme consulta realizada no tópico 1.4), siga os passos abaixo:
2.1. Acesse a tela F140CAN_RFNF - Mercado / Gestão de Faturamento e Outras Saídas / Notas Fiscais de Saída / Emissão e cancelamento / Nota fiscal no Gestão Empresarial | ERP e emita a nota novamente;
2.2. Caso a situação se repita, entre em contato com a SEFAZ para onde está sendo enviado o lote da NF-e.