ERP – eDocs Distribuição DF-e – Rejeição 656: Consumo Indevido. Deve ser aguardado 1 hora para efetuar nova solicitação caso não existam mais documentos a serem pesquisados. Tente após 1 hora
Incidente
No eDocs, não está integrando novos documentos na tela NF-e / Manifestações do Destinatário / aba Resumos e documentos ficam com status de 'Documento não Recebido' na tela NF-e / Recebimentos / aba Recebimentos. Ao verificar o arquivo de log Sde.log ou através da tela Configurações / Logs, consta a seguinte informação retornada da SEFAZ: Rejeição 656: Consumo Indevido. Deve ser aguardado 1 hora para efetuar nova solicitação caso não existam mais documentos a serem pesquisados. Tente após 1 hora.
Causa
Essa situação ocorre quando é realizado consultas consecutivas ao webservice de Distribuição de DF-e SEFAZ não respeitando o intervalo de 1 hora.
Solução
A rejeição 656: Consumo Indevido faz parte do conjunto de validações presentes na NT 2014.002 sobre a Distribuição de DF-e.
Abaixo segue trecho presente na NT 2014.002:
Os sistemas da Senior já possuem tratamento para realizar as consultas ao webservice da SEFAZ conforme determina a legislação da SEFAZ. Se a empresa estiver recebendo retorno da SEFAZ por Consumo Indevido, essa situação está sendo causada pois há outra aplicação também realizando essa consulta pata o mesmo CNPJ da empresa, utilizando o mesmo certificado digital.
Conforme ainda aponta a NT2014.002 v. 1.13:
Para mais informações sobre a NT 2012.002 v1.13 a v1.15, clique aqui para baixar a documentação completa.
Para resolver essa situação, verifique as orientações abaixo:
1. Verifique internamente se a empresa possui outra aplicação (sistema de terceiros/contabilidade) que estejam executando a rotina de consulta ao webservice de Distribuição da SEFAZ com o mesmo CNPJ da Filial do eDocs que está apresentando essa situação;
1.1. Desative neste sistema a rotina de consulta ao webservice de Distribuição da SEFAZ da SEFAZ;
2. Caso você não localize outra aplicação (sistema de terceiros/contabilidade), verifique se não há outra instalação do eDocs configurada para o ambiente de produção e com o serviço iniciado;
2.1. Desative neste ambiente a rotina de consulta ao webservice da SEFAZ em Configurações / Filiais, aba NF-e, sub-aba Geral o campo 'Ativar consulta de manifestação';
Importante
A SEFAZ não aconselha o download de todas as NF-es. Portanto, o recebimento principal dos arquivos XMLs deve continuar sendo o e-mail. Esse recurso deve ser utilizado para exceções que não foram recebidas com sucesso por e-mail. Para mais informações sobre a rotina de recebimento via e-mail. Acesse aqui o Portal de Documentação Senior, pesquise "Verificações adicionais para recebimento de documentos eletrônicos" e localize a documentação sobre esta rotina no módulo Administração de Pessoal.