Trucker - Cadastro de Unidades - Não existe nenhuma unidade cadastrada como Matriz
Incidente
No sistema Trucker, ao tentar selecionar uma Unidade de Negócio, que não possui sua Matriz configurada, o sistema apresenta a mensagem: Não existe nenhuma unidade cadastrada como Matriz!
Causa
Esta mensagem é apresentada pois esta Unidade de Negócio não possui uma Matriz configurada em seu cadastro.
Solução
Para que a mensagem não seja apresentada ao logar na Unidade de Negócio, realize os seguintes passos:
1. Acesse a rotina Trucker / Cadastro / Empresa / Unidades de Negócio:
2. Informe o número da unidade que está gerando essa mensagem, no campo Pesquisar;
2.1. Clique no botão Filtrar;
2.2. Clique no botão Editar:
3. Preencha o campo Matriz, com o número da Matriz desta unidade;
3.1. Clique no botão Gravar.