HCM - Avaliação de Competência - Sem resultado final
Incidente
No módulo Gestão de Desempenho, a Avaliação de competência concluída não está gerando o resultado final:
Causa
A causa raiz é em virtude de não ter sido gerada a avaliação no modo Comportamental para o colaborador, ou seja, foi utilizado para gerar a avaliação competências técnicas e este tipo de competência não é calculada para o resultado geral da avaliação, conforme consta na documentação no trecho destacado abaixo:
Por isso, o cálculo não é chamado, os valores na base não são salvos e consequentemente na tela não são apresentados.
Solução
Para resolver esta situação, como a avaliação de competência já está concluída deverá ser excluída. Para excluir, realize os passos a seguir:
1. Acesse o menu Gestão de Pessoas / Gestão de Desempenho / Manutenção / Manutenção das avaliações por competência;
2. Filtre a avaliação pelo ciclo, foco e colaborador;
3. Clique no botão Pesquisar;
4. No resultado localize esta avaliação, clique em Ações / Remover avaliação e na tela de confirmação clique em Remover.
Observações:
Após excluída, a avaliação deverá ser gerada novamente.
Caso for utilizada a opção de Sobrepor na geração da avaliação não irá funcionar em virtude das avaliações já estarem concluídas.
Somente reabrir e conclui-las novamente também não irá funcionar, pois as competências técnica irão continuar na avaliação e por este motivo não irá surtir efeito.
Para não possibilitar a utilização de competências técnicas deverá desativar o parâmetro abaixo do cadastro do ciclo (e assim evitará que a mesma situação se repita):