Trucker - Cadastro de Classes de Produto/Serviço - Rejeição 778: Informado NCM inexistente
Incidente
Na rotina Comercial, ao enviar a NF-e XX para a Sefaz é retornada a 778 Rejeição: Informado NCM inexistente - [nItem: XX] , no sistema Trucker.
Causa
O incidente ocorre pois, ao ser emitida a Nota Fiscal o NCM não existe cadastrado na tabela de NCM, publicada pelo Ministério do Desenvolvimento, Indústria e Comércio Exterior - MDIC, gerando o retornado a rejeição.
Solução
Para que a Nota Fiscal seja Autorizada no Sefaz com a informação correta, realize os passos a seguir:
1. Verifique com a sua Contabilidade os NCM válidos;
2. Acesse a rotina Trucker / Cadastro / Produto / Produtos:
3. No campo Pesquisar busque o Produto vinculado a Nota;
3.1. Clique no botão Editar:
4. Copie o código localizado dentro do campo Classe/Família;
4.1. Clique na Lupa:
5. Abrirá uma sub tela, cole o código no campo Pesquisar;
5.1. Clique no botão Filtrar;
5.2. Clique no botão Editar:
6. Preencha o campo NCM ou troque pelo número fornecido por sua contabilidade;
6.1. Clique no botão Gravar:
7. Realize o envio da Nota para a Sefaz.