ERP – eDocs Recebimento/Manifestação Destinatário NF-e – Documento não recebido / Manifestação com situação Consulta Automática
Incidente
No eDocs, ao ser verificado o registro de uma NF-e de entrada na tela NF-e / Recebimentos, o registro é apresentado com status de Documento não Recebido. Para a mesma NF-e, ao ser efetuada a consulta na tela NF-e / Manifestação de Destinatário, o registro da manifestação é exibido com a situação Consulta Automática, sendo que para o evento da manifestação é registrada uma rejeição (por ser uma nota que não pertence ao destinatário).
Causa
Essa situação ocorre pois foi digitado na tela F000INE_SRNF - Suprimentos / Gestão de Recebimento / Notas Fiscais de Entrada / Via Recebimento de Documento Eletrônico uma chave de acesso que não pertence a filial em questão.
Ao ser solicitado a busca de um XML que não foi emitido para a filial em questão, no eDocs o status do documento ficará como:
- Na tela NF-e / Manifestações do Destinatário, aba Resumos da NF-e o status da manifestação ficará como Rejeitado, com situação de Consulta Automática;
- Na tela NF-e / Recebimentos, aba Recebimento o status do documento ficará como Documento não recebido.
Importante:
- Não é possível realizar a exclusão dos dados que foram registrado no eDocs;
- Fiscalmente esse cenário não gera nenhum impacto para a empresa;
- Clique aqui e acesse o Portal de Documentação Senior, pesquise por "Integração com o eDocs" e localize a documentação completa desta rotina no módulo Gestão Empresarial | ERP eDocs, onde é possível verificar os processos de integração de Recebimento.