ERP - eDocs Impressão - Não foi possível imprimir a XX número XX. Verifique o arquivo de log para maiores informações
Incidente
Nos processos do eDocs que permitem impressão de documentos auxiliares (exemplo: DANFE, DACTE, DANSFE, DAMDFE, entre outros), a impressão não é realizada e a seguinte mensagem é apresentada para o usuário: Não foi possível imprimir a XX número XX. Verifique o arquivo de log para maiores informações.
Causa
Essa situação indica que o serviço do eDocs ou o Monitor não estão conseguindo conexão com o serviço PrintService para envio dos arquivos para impressão.
Solução
Para solucionar essa situação, é necessário:
1. Verifique se o serviço do PrintService do eDocs está ativo e funcional no Servidor onde ele está instalado;
- Lembrando que mesmo que o eDocs esteja no ambiente Cloud da Senior, o PrintService sempre é instalado no ambiente do Cliente.
2. Verifique nos logs do sistema se existem mensagens detalhadas de falha de comunicação com PrintService. Clique aqui e acesse o Portal de Documentação Senior, pesquise por "Logs" e localize a documentação completa desta rotina no módulo de Configurações / Logs;
3. Revise as configurações de impressão do eDocs, efetuando testes de comunicação quando necessários. Clique aqui e acesse o Portal de Documentação Senior, pesquise por "Impressão" e localize a documentação completa desta rotina de impressão do eDocs;
4. Caso não consiga identificar o motivo da falha de comunicação, registre um ticket para o Suporte evidenciando as informações que foram coletadas durante as suas validações.