Plataforma Senior X - E-mail - Todos os endereços de e-mail destinatários estão na lista de bloqueados. E-mails/domínios bloqueados: [e-mail]
Incidente
Ao tentar disparar alguma rotina na plataforma que faça o envio de e-mail é apresentado a mensagem: Todos os endereços de e-mail destinatários estão na lista de bloqueados. E-mails/domínios bloqueados: [e-mail]
Causa
Essa situação ocorre, pois o e-mail do colaborador está bloqueado na plataforma Senior X.
Solução
Para que a mensagem não seja mais apresentada abra um chamado no Zendesk para o suporte efetuar o desbloqueio do usuário, segue abaixo caminho para abertura do chamado:

Importante:
O bloqueio de e-mail na plataforma acontece, pois o cliente está utilizando o SMTP padrão da Senior e não um servidor SMTP próprio.
Para solução definitiva, o cliente deve utilizar um servidor SMTP próprio na plataforma Senior X.