TECNOLOGIA - Plataforma Senior X - E-mail de redefinição de usuário G5 não é enviado
Incidente
Ao tentar redefinir a senha, de um usuário G5, na plataforma Senior X, através do botão Esqueci a senha, o e-mail para redefinição não é recebido pelo usuário.
No log do Kibana é retornado o WARN abaixo:
Causa
Essa situação acontece, pois no tenant não está marcado a opção Permitir alterar senha G5.
Solução
Para que o e-mail de redefinição de senha do usuário G5 seja recebido, siga os passos abaixo:
- Acesse a plataforma Senior X com um usuário ADMIN;
- Acesse o menu Tecnologia \ Administração \ Gestão dos tenants \ Configurar \ Autenticação;
- Acesse a aba Autenticação G5;
- Marque a opção Permitir alterar senha G5;
- Clique no botão Salvar ao final da tela.