HCM – Acertos do Colaborador – A situação X não pode ser substituída pela situação Y
Incidente
No módulo Gestão do Ponto, ao tentar alterar a situação nos acertos do colaborador, é apresentada a mensagem: A situação X não pode ser substituída pela situação Y.
Causa
Esta mensagem é apresentada, pois a Situação X não possuía abrangência configurada para permitir substituição pela Situação Y, impedindo a troca de situações.
Solução
Para que o incidente não ocorra, realize os passos a seguir:
1. Acesse Controle de Ponto / Diversos / Usuários / Abrangências;
2. Em Abrangências, selecione Situações para Acerto;
3. Localize o grupo associado ao colaborador e clique em Detalhes
4. Encontre a Situação X e insira a abrangência permitindo substituição pela Situação Y;
5. Salve as alterações.
Observação: Após ajustar a abrangência, a troca de situação será realizada corretamente no GPO.