Tecnologia - Plataforma Senior X - AÇÃO IMPORTANTE - CONFIGURAÇÃO CERTIFICADO SAML
Incidente
Ao acessar a plataforma Senior X com um usuário ADMIN, é apresentada a mensagem abaixo:

Causa
Esta mensagem é apresentada, pois o certificado público do provedor de identidade, nas configuração de autenticação SAML, não está configurado ou não é válido.
Solução
Para que a mensagem não seja apresentada, efetue os passos abaixo:
Acesse a plataforma Senior X com o usuário admin do tenant;
Acesse o menu Tecnologia / Administração / Gestão dos Tenants / Configurar;
Acesse a opção Autenticação dentro da sessão Configurações;
Clique na opção Autenticação SAML;
Configure o Certificado público do provedor de identidade válido.
Após realizar a configuração do certificado:
- Acesse a plataforma Senior X com o usuário admin do tenant;
- Marque a opção "Não mostrar novamente" na mensagem apresentada, para que o aviso não seja exibido nas próximas sessões.
Para mais informações de como configurar a autenticação SAML na plataforma Senior X, consulte a documentação: Configuração da autenticação SAML com ADFS