ERP – eDocs Envio E-mail NF-e – Solicitação indevida de reenvio em lote de e-mails
Incidente
Na tela NF-e / Emissões, aba Emissões, o usuário realizou um filtro incorreto no eDocs e acidentalmente clicou no botão Todos os documentos filtrados, fazendo com que todos os e-mails fossem enviados novamente para os destinatários dos XMLs.
Causa
A situação é causada pelo processo incorreto de envio de e-mail realizado pelo usuário sem informar o filtro corretamente no Monitor do eDocs.
Solução
1. Primeiramente é necessário parar o serviço do eDocs, para que não seja enviado mais nenhum documento para a fila de envio de e-mail;
1.2 No Servidor do eDocs, logando na máquina com o mesmo usuário que está instanciando os serviços, acesse o Configurador do eDocs ou abra o Services.msc do Windows e localize o serviço do eDocs:
2. Acesse o banco de dados do eDocs, altere o status dos envios do e-mails que estão como 'Pendentes', para 'Não Enviar';
2.1 Comando para NF-e 3.10 e 4.0:
UPDATE
N130EVT
SET
SITEML = 0
WHERE
SITEML = 1
2.2 Comando para NF-e 2.00:
UPDATE
EVENTO_NFE
SET
SITEML = 0
WHERE
SITEML = 1
3. Feito o processo, o serviço poderá ser iniciado novamente.