HCM- S-1200 - Não gera o S-1200
Incidente
No módulo Administração de Pessoal, ao gerar o S-1200 não é apresentada a mensagem porém o leiaute não é gerado.
Causa
Este incidente ocorre, pois as tabelas S-1010 não foram geradas para a correta geração do S-1200.
Solução
Para que esse incidente não seja apresentada, realize os passos a seguir:
1. Acesse o módulo Administração de Pessoal no menu eSocial / Gerar Tabelas;
2. Gere as tabelas selecionando o S-1000 e o S-1010;
3. Após a geração do S-1010 Rubricas, o S-1200 será processado.