ERP - Emissor Nacional NFS-e - Erro não catalogado / Ocorreu um erro inesperado
Incidente
No eDocs, ao realizar a emissão da nota, é apresentada a seguinte mensagem: Erro não catalogado. Ocorreu um erro inesperado.
{
"tipoAmbiente": 1,
"versaoAplicativo": "SefinNacional_1.5.0",
"dataHoraProcessamento": "2026-01-13T14:48:47.1408347-03:00",
"erros": [
{
"Codigo": "RNG9999",
"Descricao": "Erro não catalogado.",
"Complemento": "Ocorreu um erro inesperado."
Causa
Essa mensagem é apresentada, após a validação do XML recebido, o ambiente não consegue identificar corretamente qual rejeição deve ser aplicada. Esse comportamento pode ser ocasionado tanto pela ausência de alguma informação obrigatória, quanto pelo envio de dados que não deveriam constar no XML.
Atualmente, temos alguns clientes que recebem essa rejeição em função da tag cTribMun. O cenário observado é o seguinte:
- Quando o serviço é prestado dentro do próprio município, a informação deve ser enviada normalmente.
- Em determinados casos em que o local de prestação é diferente do município de emissão, essa tag não deve ser informada.
Solução
Para que o incidente não ocorra, realize os passos abaixo:
1. Emita exatamente a mesma nota diretamente no Ambiente Nacional e, com base no XML autorizado, ajuste o envio das informações no ERP.
Atenção
Reforçamos que se trata de uma instabilidade do Ambiente Nacional. Caso a rejeição persista, será necessário acionar o suporte responsável pelo ambiente.
Conforme indicado no fórum abaixo, essa situação também tem afetado outros contribuintes:
https://forum.nfsebrasil.com.br/t/e999-erro-nao-catalogado/244/33
Para essa rejeição especificamente, é necessário que o próprio governo seja acionado para esclarecimento do real motivo do erro, uma vez que o retorno apresentado é genérico e não fornece detalhes técnicos adicionais.