HCM – S-2299 – Motivo do desligamento incorreto no leiaute
Incidente
No módulo de Administração de Pessoal, ao proceder com o envio do S-2299 ao eSocial, foi constatado que o motivo do desligamento presente no leiaute está divergente em relação ao motivo utilizado no cálculo da rescisão.
Causa
Este incidente ocorre pois no Histórico de Afastamento a causa de demissão está diferente da causa informada no cálculo da rescisão.
Solução
Para que este incidente não ocorra, realize os passos a seguir:
1. Acesse o Administração de Pessoal e clique em Colaboradores / Históricos / Afastamentos;
2. Verifique o campo Causa Demissão no histórico referente a data de Demissão e realize o ajuste;
3. Acesse eSocial / Colaboradores / Fechamento demissão e realize novo fechamento demissão;
4. Acesse eSocial / Gerar não periódicos e processe o S-2299;
5. Acesse eSocial / Consulta pendências e valide se ficou correto o motivo do desligamento no S-2299.