HCM – Avaliações – Resultado final da avaliação de competências está incorreto
Incidente
No módulo Gestão de Desempenho, o resultado final da avaliação por competências não está caindo em nenhum conceito e a média real não está sendo calculada corretamente.
Causa
Este incidente ocorre, pois os intervalos da tabela de proficiência não estão proporcionais, fazendo com que não tenha um balanceamento correto entre os valores de cada intervalo, ou seja, existe brechas entre estes conceitos, que fazem com que o resultado final caía nessas brechas e consequentemente fique sem conceito ou média real.
Solução
Para que não ocorra esse incidente, realize os passos a seguir:
1.Verifique no caminho Gestão de Desempenho / Cadastros / Escalas de proficiência qual tabela de proficiência está atrelada ao ciclo da avaliação do colaborador;
2. Após identificar a tabela, selecione a mesma e clique em editar e verifique se todos os valores possuem quatro casas decimais;
3. Corrija os valores que não possuem quatro casas decimais, atentando-se a não deixar espaços entre esses valores para que não ocorra a situação novamente;
Clique aqui para acessar a documentação completa sobre a tabela de proficiência.