ERP – Pagamento eletrônico – Retorno do pagamento eletrônico não efetiva créditos
Incidente
No módulo Gestão do contas a pagar, ao processar um arquivo de retorno do pagamento eletrônico que possua uma instrução de liquidação para um pagamento referente a um crédito previsto, o sistema não efetiva o título de crédito.
Causa
Este incidente ocorre pois a parametrização para a transação padrão para entrada de créditos, no cadastro da filial, está incorreto.
Solução
Para que este incidente não ocorra, realize os passos a seguir:
1. Acesse a tela F070FPA - Cadastros / Filiais / Parâmetros por Gestão / Contas a pagar;
2. Localize o campo Transação Padrão Entrada Crédito e ajuste, informando uma transação de entrada de créditos efetivos (módulo CPE). Exemplo:
Observação
O ajuste irá valer para as próximas remessas geradas, visto que no momento da geração da remessa, é informada também a transação a ser utilizada no retorno do título.