HCM – Acertos – Acertos de ponto liberado mesmo com o período de acerto zerado
Incidente
No módulo Controle de Ponto, na tela de definição de cálculo, o campo Período Acerto está zerado e mesmo assim os colaboradores estão conseguindo realizar os acertos no Gestão do Ponto.
Causa
Este incidente ocorre quando é realizado a alteração no período de acertos duas ou mais vezes no mesmo minuto e não é atualizado no Gestão do Ponto.
Solução
Para que esse incidente não ocorra, realize os passos a seguir:
1. Acesse o módulo Gestão do Ponto;
2. Entre em Diversos / Limpar Cache;
3. Clique no botão Limpar cache;
4. Realize o acerto novamente.
Observação
Esta alteração aplica-se tanto para bloquear o período de acertos quanto para liberar.