HCM – Avaliações de competência – Resultado do conceito geral da avaliação esta diferente do resultado do conceito das competências
Incidente
No módulo Gestão de Desempenho, nas avaliações de competências, o resultado do conceito geral da avaliação esta diferente do resultado do conceito das competências.
Neste cenário, esta sendo definido conceitos de Não atende às expectativas para as evidências, já para o conceito geral da competência esta sendo informado que o mesmo Supera as expectativas, desta forma o resultado final da avaliação fica divergente do informado nas evidências (vide anexo).
Causa
Este incidente ocorre, pois essa é uma rotina padrão utilizada por alguns clientes, em dois cenários, para esclarecer, o conceito do ajustar sempre sobrepõe os demais ao ser informado, normalmente é utilizado quando o cliente possui uma escala especifica diferente do costumeiro, onde a média não fica com o arredondamento correto que eles desejam, com isto é marcado este "ajuste" para trazer conforme o desejado. Outro cenário é quando as evidências são desconsideradas e não obrigatórios e mesmo assim o cliente deseja atribuir um conceito para a competência, devido a isto se trata de uma rotina que é um comportamento padrão do sistema.
Solução
É possível definir para que a rotina não traga o conceito de ajuste e considere apenas os das evidências, seguindo os passos a seguir:
1. Efetue login na plataforma Senior X com um usuário que possui acesso as configurações do módulo Gestão de Desempenho;
2. Acesse o menu Gestão de Pessoas / Gestão de Desempenho / Cadastros / Ciclos de avaliação;
3. Localize o ciclo do qual as avaliações estão presentes e clique no botão Ações e em Editar Ciclo de Avalição;
4. Marque o parâmetro 'Exigir avaliação das evidências da competência', presente na guia Avaliação por Competência, seção Geral;
5. Clique no botão Salvar.
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.