HCM – Motivos de Acerto – Motivos de acerto não aparecem após configurados
Incidente
No módulo Gestão de Ponto, não está mostrando os motivos de acerto, após ter cadastrado no Controle de Ponto os motivos por situação.
Mesmo já atribuído nas definições de situação os campos Controla Motivos de Acerto = S e Sugerir Motivos de Acertos na Observação = S.
Causa
Este incidente ocorre, pois as configurações de motivos de acerto são um cadastro, o campo não aparece na hora no Gestão de Ponto, o cache do módulo ainda não considera na hora as novas configurações, pode levar alguns minutos para atualizar automaticamente.
Solução
Para que este incidente não ocorra e visualize na hora as configurações efetuadas, realize os passos abaixo:
1. Acesse o Gestão de Ponto em diversos > limpar cache;
2. Limpe o cache;
3. Faça login no sistema novamente.
Observação:
Se após os ajustes ainda não mostrar o motivo de acerto, então abra um ticket com suporte e nos encaminhe:
1. Print da situação que está sendo acertada e que não está mostrando os campos de motivos e observação;
2. Print da evidência que estava flegado com S nos 2 campos nas definições de apuração;
3. Print dos motivos da situação acertada em Tabelas > Situações > Motivos Acertos > Por Situação.