HCM – Avaliações de competência – Competências desejáveis interferindo no resultado final da avaliação
Incidente
No módulo Gestão de Desempenho, foram cadastradas no grupo de requisitos competências necessárias e competências desejáveis, ocorre que as competências desejáveis estão interferindo no resultado final da avaliação de competências.
Causa
Este incidente ocorre, pois não foi selecionado a opção não se aplica no momento de responder a competência da avaliação, pois as competências desejáveis não irão interferir no resultado quando for selecionado o conceito Não se aplica.
No módulo Gestão de Desempenho, foram cadastradas no grupo de requisitos competências necessárias e competências desejáveis, ocorre que as competências desejáveis estão interferindo no resultado final da avaliação de competências.
Causa
Este incidente ocorre, pois não foi selecionado a opção não se aplica no momento de responder a competência da avaliação, pois as competências desejáveis não irão interferir no resultado quando for selecionado o conceito Não se aplica.
Este conceito é liberado automaticamente pelo sistema para todas as competências com caráter desejável. Pode acontecer de a tabela de proficiência também possuir um conceito Não se aplica cadastrado manualmente pelo usuário, causando confusão na hora de selecionar o conceito correto na avaliação. Neste caso é preciso tomar um cuidado, pois o conceito Não se aplica não possui nota, por este motivo ele é considerado como não se aplica, enquanto que na tabela de proficiência o conceito mais baixo terá nota 0 e caso na hora da avaliação for selecionada o conceito Não se aplica da tabela de proficiência, a mesma irá interferir no resultado final da avaliação da mesma forma.
Sendo assim, quando houverem competências desejáveis, só deve ser utilizado o conceito Não se aplica liberado pelo próprio sistema de forma automática.